Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error while running ATCOR3
16-Sep-2019, 07:16 AM, (This post was last modified: 16-Sep-2019, 07:17 AM by Sadame Mohammed.)
Error while running ATCOR3
I am working on Landsat pre-processing using the ATCOR3 Imagine 2016 version software for atmospheric and topographic correction. However when i try to run all the dehaze, ATCOR 2 and ATCOR 3 it pops up an error message. I attached the error message in this email. I also tried with the example file that is given in your website and got the same error message. 

I kindly ask you to help me in fixing this problem. 
Thank you very much and looking forward to your reply.

Attached Files
.docx   ATCOR error message.docx (Size: 797.01 KB / Downloads: 2)
18-Sep-2019, 04:50 PM,
RE: Error while running ATCOR3
Dear Sadame Moahammed,

Thank you for your question. The software application ATCOR for IMAGINE 2016 was a separate product developed by Geosystems, Germany. This is different from the current IDL/ENVI based packages ATCOR-2/3 or ATCOR-4 which are provided by our company ReSe Applications LLC.

For getting support regarding ATCOR for IMAGINE you should contact the provider company Geosystems at:

Note:  I'm not sure if they are still able to provide you with some support in relation to ATCOR for IMAGINE in the past version 2016. Please just ask them directly.

Best Regards, 


Forum Jump:

Users browsing this thread: 1 Guest(s)